首頁 > Linux 基礎操作技巧, 拾人牙慧 > 更新你的Flash10 Player ….

更新你的Flash10 Player ….

分享

相信很多朋友跟我都有一樣的困擾,Flash 9於Linux上的插件支援真的只有一個字 …..” 消音 “ ~^^~

新版的Flash 10 Player插件已經解決了之前 Flash 9上的眾多 bug , 不過 opensuse 上的更新似乎還沒提供,有興趣的朋友可以參考下列方式進行更新:

  1. 從Adobe網站下載最新版的 Flash 10 for Linux
  2. 移除你目前的 Flash Player:
    rpm -e flash-player
  3. 安裝新版的Flash Player 10:
    rpm -ivh flash-plugin-10.0.12.36-release.i386.rpm
  4. 接著連結到 Firefox 中當插件使用:
    cd /usr/lib/browser-plugins
    ln -s /usr/lib/flash-plugin/libflashplayer.so .
  5. 完工
  1. 目前尚無任何的評論。
  1. 目前尚無任何 trackbacks 和 pingbacks。

(若看不到驗證碼,請重新整理網頁。)

*