CentOS 6 PHP Mcrypt 支援問題

分享

剛有學生詢問在 CentOS 6 底下 PHP 怎麼沒有 php-mcrypt 模組可以安裝,看了一下光碟內容確實沒這些套件,解決方式如下,可以透過EPEL (Extra Packages for Enterprise Linux) 套件庫來解決缺少的相關套件:

(若看不到驗證碼,請重新整理網頁。)

*